Hoppa till innehåll

Senaste nyheterna inom skidvärlden - i samarbete med längd.se

Tung motgng fr Thorn - ny ryggoperation vntar

Team XC Gold ger inspiration och utveckling

Fredrik gjorde det han drmde om - en mnad p rullskidor genom Sverige

Erixon siktar sitt slutml i Smygehuk

längdskidor, rullskidor, skidvalla & skidkläder från skistart
Outdoor, skidor och sport hos Outdoorexperten
Atomic längdskidor
Rossignol längdskidor
Foto

Problem med Swix handremmar


  • Vänligen logga in för att kunna svara
6 svar till detta ämne

#1
JoakimReuterwall

JoakimReuterwall

    Ny medlem

  • Members
  • 9 inlägg

Har bytt till nya handremmar på mina Swixstavar CT1 och Triac 2.0.

Testat med både nya triac och profitremmar (gamla versionen).

 

Det som händer är att remmarna åker ur handtaget hela tiden. Sjukt irriterande.

Har testat nya kilar också, inget bättre.

 

Känns inte heller som att handtagen är så risiga att det är dem som är felet.

 

Har ändå åkt Swix i många år och det är dessa nya remmar som verkar vara tokiga.

 

Nån som upplevt samma och har nån lösning?



#2
Klas

Klas

    Veteran

  • Members
  • PipPipPip
  • 1 229 inlägg
Samma för mig, lindade öglan som blir över med silvertejp som broms. Funkar bra även om det inte går att justera remmarna längre

#3
PetterM

PetterM

    Medlem

  • Members
  • Pip
  • 53 inlägg
Ta bort kilen och trä remmen genom öglan så att den låser. Remmen går inte att justera men glider definitivt inte.

#4
Tallen

Tallen

    Erfaren medlem

  • Members
  • PipPip
  • 989 inlägg

När jag tidigare åkte med Swixstavar, numera annat märke, brukade jag alltid lägga ett lager coachtejp på remmen där kilen låser fast den. Detta fick stopp på remmens glidande. och gör även att remmen blir justerbar. 


"Pain is inevitable. Suffering is optional" Haruki Murakami

#5
Vasa 2013

Vasa 2013

    Medlem

  • Members
  • Pip
  • 400 inlägg
Jag hade problem med glidande remmar i ett par vita swixhandtag. De är de enda (av 6-7 par swixstavar) som jag har haft haft det problemet med. Troligen något tillverkningsfel. Jag sågade ur ett spår i varje kil med en tunnbladig japansåg och stoppade i en tunn träbit så minskade problemet. Men försvann helt när jag bytte till Madshusremmar som har lite tjockare remmar.

#6
Pask

Pask

    Veteran

  • Members
  • PipPipPip
  • 1 299 inlägg
Har du kilarna med ett stort ”huvud” upptill? Jag tycker att huvudet är helt onödigt, och bara hindrar kilen från att dras ner tillräckligt långt för att låsa remmen effektivt. Kapa bort huvudet så att bara själva kilen är kvar och se om det hjälper.

#7
JoakimReuterwall

JoakimReuterwall

    Ny medlem

  • Members
  • 9 inlägg

Har du kilarna med ett stort ”huvud” upptill? Jag tycker att huvudet är helt onödigt, och bara hindrar kilen från att dras ner tillräckligt långt för att låsa remmen effektivt. Kapa bort huvudet så att bara själva kilen är kvar och se om det hjälper.


Har testat med både ”hela och kapade” kilar. Båda fungerar dåligt. Har nu låst remmen upptill med en stripes så ska se hur det fungerar. Tycker dock att man inte ska behöva göra nåt alls. Jaja får se hur det fungerar.




0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar